[KB7309] Modrá obrazovka BSOD systému Windows 1903 zobrazuje chybu „Inaccessible Boot Device“

Problém

Po aktualizácii systému Windows na verziu 1903 môže dôjsť k zlyhaniu systému Windows pri jeho spúšťaní a k zobrazeniu modrej obrazovky BSOD s nasledujúcim kódom chyby:

Stop code: INACCESSIBLE BOOT DEVICE (Nedostupné zavádzacie zariadenie)

 

Príčina

Z dôvodu zmien, ktoré spoločnosť Microsoft zaviedla v inštaláciách aktualizácií týkajúcich sa funkcií systému Windows, môže aktualizovanie počítačov s OS Windows na verziu 1903 spôsobiť, že systém nebude možné po vypnutí spustiť. Zapríčinené je to tým, že Windows 1903 na pozadí vykonáva úlohu čistenia, ktorá odstráni ovládač FDE využívaný programom ESET Endpoint Encryption (EEE) na úplné šifrovanie disku.

Po našej vzájomnej spolupráci spoločnosť Microsoft zaviedla dočasné blokovanie zabraňujúce v inštalácii aktualizácie na verziu Windows 1903 na tých systémoch, ktoré používajú staršiu verziu programu EEE (staršiu ako v5.0.3). Pre viac informácií si prečítajte nasledujúci článok:

Aktualizáciu funkcií Windows sa nepodarilo nainštalovať

Riešenie

Dôležité

V prípade zariadenia napájaného z batérie zabezpečte, aby bolo počas celého procesu zapojené do elektriny.

Krok č. 1

Na inom počítači stiahnite nasledujúci ZIP súbor a rozbaľte jeho obsah priamo na USB kľúč (priamo na prvú úroveň súborov, teda nie do podpriečinkov).

ZIP súbor so skriptom na obnovenie si môžete stiahnuť z nasledujúceho odkazu: KB540_Recovery_Script.zip

Váš USB kľúč a jeho obsah by mal vyzerať takto:

Krok č. 2

Pripojte USB kľúč a spustite zariadenie. Počkajte, kým sa zobrazí nasledujúca obrazovka.

Vyberte možnosť Advanced options (Rozšírené možnosti):

Následne vyberte možnosť Troubleshoot (Riešiť problémy):

Potom vyberte možnosť Advanced options (Rozšírené možnosti).

Nakoniec vyberte možnosť Command Prompt (Príkazový riadok).

Krok č. 3

V príkazovom riadku musíte ako pracovný adresár vybrať USB kľúč. V našom príklade používame adresár F:, a preto zadávame nasledujúci príkaz:

F:

Stlačte Enter.

Aby ste sa utvrdili v tom, že máte vybratý správny adresár, použite príkaz dir slúžiaci na vypísanie obsahu adresára. Vo výstupe príkazu by mal byť zobrazený skript na obnovenie (Recovery Script) vo formáte dávkového súboru BAT. Pozrite si nasledujúci obrázok ako príklad: 

Ak sa súbor so skriptom na obnovenie nenachádza v adresári F:, vyskúšajte G:, H: a ďalšie, až kým sa vám podarí súbor nájsť v správnom umiestnení.

Po zvolení USB kľúča ako pracovného adresára cez príkazový riadok, jednoducho spustite skript na obnovenie (dávkový súbor) zadaním názvu súboru a stlačením klávesu Enter.

Stlačte Enter pre zatvorenie príkazového riadka.

Vyberte možnosť Turn off your PC (Vypnúť počítač).

Po vypnutí počítača odpojte USB kľúč a počítač spustite bežným spôsobom. Ak systém opäť zobrazí obrazovku s nadpisom Automatic Repair (Automatické opravy), zvoľte možnosť Restart (Reštartovať).

Dôležité

Po úspešnom spustení systému Windows aktualizujte program ESET Endpoint Encryption (EEE) na najnovšiu dostupnú verziu podľa inštrukcií v príslušnom článku (na základe toho, či používate samostatného alebo spravovaného klienta):

Aktualizujte ESET Endpoint Encryption (samostatný klient EEE) na najnovšiu verziu

Aktualizujte spravované klientske počítače na najnovšiu verziu ESET Endpoint Encryption

Kontaktujte nás

02/322 44 444 (pracovné dni 8:00-18:30)