[KB2733] Ik krijg de foutmelding "Please install the following files or packages: /usr/lib/gconv/UTF-16.so" tijdens het installeren van ESET NOD32 Antivirus voor Linux

Oplossing

Mogelijk ontvangt u de foutmelding "Please install the following files or packages: /usr/lib/gconv/UTF-16.so"  Tijdens het installeren van ESET NOD32 Antivirus 4 voor Linux Desktop op sommige Ubuntu versies, inclusief de versie 11.04. Om de fout op te lossen, moet u een link vanaf de “/usr/lib/gconv” directory maken die verwijst naar de werkelijke locatie van het bestand omdat “/usr/lib/gconv/UTF-16.so” niet bestaat in de laatste versie van Ubuntu.

  1. Open een Terminal-venster door te klikken op Toepassingen > Bureau-accessoires > Terminal en voer het volgende commando in:
sudo mkdir -p /usr/lib/gconv
sudo find /usr/lib /lib /var/lib /usr/local/lib -type f -name UTF-16.so -exec ln -s {} /usr/lib/gconv/UTF-16.so ; 
  1. Voer uw wachtwoord in wanneer gevraagd en druk op Enter.
     
  2. Vervolg het installatie proces door het volgen van de instructies in een van de volgende ESET Knowledgebase-artikelen:

Thuis gebruikers: Installeer ESET NOD32 Antivirus 4 voor Linux Desktop

Zakelijke gebruikers: Installeer ESET NOD32 Antivirus 4 zakelijk voor Linux Desktop

Behoefte aan persoonlijke ondersteuning in Nederland?

Onze specialisten staan voor u klaar om te ondersteunen. Bel 0184-647730 voor direct telefonisch contact of stuur verzoek direct naar support@eset.nl.



Behoefte aan persoonlijke ondersteuning in België?

Onze support medewerkers staan voor u klaar. Vul het online formulier in om met de ESET klantendienst in België in contact te treden en wij nemen binnen de 24 uren contact met u op (tijdens de bureeluren)!

Extra hulp