[KB2733] J'ai reçu une erreur "Please install the following files or packages: /usr/lib/gconv/UTF-16.so" lors de l'instalation de ESET NOD32 Antivirus 4 pour Linux Desktop

Solution

Vous pouvez avoir le message d'erreur "Veuillez installer les fichiers suivants: /usr/lib/gconv/UTF-16.so" lors de l'installation d'ESET NOD32 Antivirus 4 pour Linux Desktop sur certaines versions d'Ubuntu, y compris la dernière version disponible. Pour résoudre l'erreur, vous devez créer un lien symbolique à partir du répertoire "/ usr / lib / gconv"  qui pointe à l'emplacement réel du fichier, car «/ usr/lib/gconv/UTF-16.so" n'existe pas dans la dernière version d'Ubuntu.

 

  1. Ouvrez une fenêtre Terminal en cliquant sur Applications Accessoires Terminal et tapez les commandes suivantes:

    sudo mkdir -p /usr/lib/gconv
    sudo find /usr/lib /lib /var/lib /usr/local/lib -type f -name UTF-16.so -exec ln -s {} /usr/lib/gconv/UTF-16.so ;
  1. Entrer votre mot de passe lorsque vous y êtes invité et appuyez sur Entrée.

  2. Poursuivez le processus d'installation en suivant les instructions de l'un des articles suivants de la base de connaisance ESET:

    Utilisateurs Particuliers: Installer ESET NOD32 Antivirus 4 pour Linux Desktop

    Utilisateurs Profesionnels: Installer ESET NOD32 Antivirus 4 Business Edition pour Linux Desktop

 

Assistance supplémentaire