[KB7461] Actualizar ESET Security Management Center desde la versión 7.x a la versión última versión 7.x utilizando el instalador All-in-one (Windows)

ncidencia

  • Posee ESET Security Management Center (ESMC) 7.1.27 en Windows y desea actualizar a la versión 7.1.27.2 (o posterior) para solucionar el problema de seguridad de Apache Tomcat CVE-2020-1938.
  • Posee la última versión de ESET Security Management Center y necesita mitigar el problema de seguridad de  Apache Tomcat CVE-2020-13935
  • Utiliza ESET Security Management Center (ESMC) 7.x y quiere migrar a ESMC 7.2.x

Solución

I. Prepare el instalador

Pasos 3 6 son opcionales. Puede omitirlos si no necesita la última versión de Apache Tomcat (que soluciona CVE-2020-1938).

  1. Descargue el instalador All-in-one de ESMC desde nuestro sitio web.

  2. Descomprima el archivo descargado. 

  3. Abra la carpeta y diríjase a la carpeta Installers.

  4. Elimine el archivo comprimido <apache-tomcat-9.0.35> localizado en la carpeta Installers.

  5. Descargue el paquete Apache Tomcat for Windows (64-bit).

  6. Mueva el archivo apache-tomcat-9.0.39-windows-x64.zip a la carpeta Installers.

II. Ejecute la actualización

1. Abra la carpeta "x64".

2. Ejecute el archivo Setup.exe.

3. Seleccione el Idioma del instalador del menú desplegable y haga clic en Siguiente.

4. Seleccione Actualizar todos los componentes y haga clic en Siguiente.

Figura 1-1

5. Acepte el Acuerdo de licencia del usuario final y haga clic en Siguiente.

6. En la ventana Componentes para actualizar, revise los componentes. Haga clic en Siguiente.

7. Seleccione el componente de Java instalado y haga clic en Actualizar.

Figura 1-2

8. Espere mientras se realiza la actualización.

9. Cuando la actualización finalice, haga clic en Finalizar.

Figura 1-3

10. Abra la Consola Web ESMC en su navegador para verificar que la actualización se ha realizado de manera correcta.

¿Utiliza la sincronización de Active Directory y actualizó a ESMC 7.2 en Windows?

ESMC Server 7.2 en Windows utiliza el protocolo LDAPS de manera predeterminada para todas las conexiones de Active Directory. Si actualizó una versión previa de ESMC hacia la versión 7.2 y se encontraba utilizando la sincronización de  Active Directory, las tareas de sincronización fallarán en ESMC 7.2. Lea acerca de la solución en nuestra Ayuda en línea para ESMC.

Asistencia adicional