ESET NOD32 Antivirus 4 for Linux Desktop installation error on KDE

Solution

Upgrade to the latest version - End of Life notice

This article applies to version 5.x of ESET Endpoint Antivirus and ESET Endpoint Security. These products are currently in Basic Support status and are expected to reach End of Life status in December 2020. After this date, ESET Endpoint Antivirus and ESET Endpoint Security will no longer receive detection engine updates to protect against malware.

The installation process of ESET NOD32 Antivirus 4 for Linux Desktop (version 4.0.66) will stop on KDE (K Desktop Environment), while the Remember password option (Figure 1-1) is selected. You may also receive the following error message:

Cannot execute command "./eset_nod32av_32bit_en.linux /tmp/epkg.JgLdfF".

Due to a problem with kdesu wrapper, please deselect the Remember password option, enter your password and continue the installation by clicking OK.


Figure 1-1

This issue will be resolved in a future version of ESET NOD32 Antivirus 4 for Linux Desktop. Do I have the latest version of ESET NOD32 Antivirus 4 for Linux Desktop?

If you are still unable to resolve your issue, please email ESET Technical Support.

 

Additional resources