[KB7472] Kompatibilität von Systemerweiterungen in macOS 10.15.4

Problem

  • Sie erhalten die Benachrichtigung: "Ältere Systemerweiterung - Software auf deinem System hat eine Systemerweitung mit Signatur von "ESET, spol. s.r.o." geladen, die mit zukünftigen Vesionen von macOS nicht kompatibel sein wird. Wende dich für Unterstützung an den Entwickler"

Einzelheiten

In macOS 10.16 werden Kernel-Erweiterungen in der aktuellen Form nicht mehr unterstützt und durch Systemerweiterungen ersetzt.

Ab MacOS 10.15.4 wird der Dialog Ältere Systemerweiterung angezeigt, um die Benutzer über bevorstehende Änderungen zu informieren.

Lösung

Klicken Sie auf OK, um die Benachrichtigung zu verwerfen. Derzeit besteht kein Handlungsbedarf. Ihr ESET Produkt wird weiterhin unverändert funktionieren.

Wir arbeiten an einer Lösung zur Unterstützung der neuen Systemerweiterungen, die vor der Veröffentlichung von macOS 10.16 verfügbar sein wird.

Klicken Sie hier, um weitere Informationen von Apple über die Benachrichtigung zu erhalten.

Zusätzliche Hilfestellung