Home article search

Antispam non-functional in legacy versions of ESET Mail Security

 ESET Customer Advisory 2019-0003

March 8, 2019

Severity: Medium

Summary

Antispam protection will stop working and show as being “Non-functional” in ESET Mail Security 4.x with version 1017 of the Mailserver module. For full protection, migrate ESET Mail Security to the latest version.

Details

Legacy versions (4.x and 3.x) of ESET Mail Security for Microsoft Exchange Server and ESET Mail Security for IBM Domino contain an antispam engine that will stop working after March 31, 2019.

Internal tests by ESET have found that if the antispam engine remains enabled after March 31, the product may crash. To prevent an application crash, ESET has prepared an updated Mailserver module (version 1017), which renders the Antispam feature non-functioning, preserving the stability of the system after March 31. Distribution of the module started on March 8, 2019, for users with pre-release updates enabled, and regular release users will receive the update soon after.

ESET recommends that users running the affected versions of the products migrate to the latest version of the product, as listed below. Existing customers with a valid business license for ESET Mail Security may upgrade to the latest version of the same product for free.

ESET Mail Security for Microsoft Exchange Server and ESET Mail Security for IBM Domino versions 6.x and 7.x are not affected by this change.

Affected products

  • ESET Mail Security for Microsoft Exchange Server 4.x and 3.x
    • Migrate to: ESET Mail Security for Microsoft Exchange Server 7.x
  • ESET Mail Security for IBM Domino 4.x and 3.x
    • Migrate to: ESET Mail Security for IBM Domino 7.x

Resources

Feedback & Support

If you have feedback or questions about this issue, please contact us using the ESET Security Forum, or via local ESET Support.

Version log

Version 1.0 (March 8, 2019): Initial version of this document



Was this information helpful?