Otthoni tudásbázis cikkek keresése

Végpontvédelem frissítése szükséges a kód aláíró tanúsítvány cseréje miatt

2019. május 31.

Súlyosság: Magas

Összefoglalás

Rövid időn belül az ESET SHA1 és SHA256 kód aláíró tanúsítványai lejárnak. Annak érdekében, hogy azok az ügyfelek is, akik elavult verziót használnak továbbra is megkapják a frissítéseket és biztonságosan használhassák rendszereiket, szükséges elvégezniük a frissítést arra a végpontvédelmi verzióra, amely támogatja a felhasználói beavatkozás nélküli tanúsítvány cserét.

Az érintett programverziók listáját lent olvashatja.

Részletek

Mivel az ESET SHA1 és SHA256 kód aláíró tanúsítványok rövid időn belül lejárnak, az ESET helyettesítő tanúsítványokat adott ki a Windows alapú termékeik binárisának aláírásához. A 2017 október előtt kiadott Windows operációs rendszerre fejlesztett végpontvédelmek nem képesek a tanúsítványcserét végrehajtani, ezért ezen verziókat használó felhasználóknak szükséges frissíteniük a legújabb végpontvédelmi verzióra, amely támogatja a felhasználói beavatkozás nélküli tanúsítványcserét. Az érintett programverziók listáját lent olvashatja.

Az említett tanúsítványok lejárati dátuma 2019. július 20. Ezen időpont után az érintett termékek felhasználói nem fogják tudni frissíteni ESET termékeik vírusdefiníciós adatbázisát, moduljait. Sok ügyfélnek előre kell tervezni a frissítéseket, ezért nem mindenki tud frissíteni az említett dátumot megelőzően a legújabb verzióra. Azért, hogy több idő legyen biztosítva az ügyfelek számára a frissítésre, az ESET készített egy új modult (Loader module), amelyet, mind a régi, mind az új tanúsítvánnyal aláírtak, így biztosítva a modulfrissítések használatát a 2019. július 20-a utáni időszakban is, amíg az új verziót nem telepítik ügyfelek. Az említett modult 2019. július 20-a előtt minden telepített végpontvédelem automatikusan megkapja.

Mindezek ellenére azt javasoljuk minden korábbi végpontvédelmi verziót használó ügyfél, minél hamarabb végezze el a frissítést a legújabb verzióra, hiszen a kiadott javító modul egy átmeneti megoldás és a jövőben ez is elveszíti a régi tanúsítvány támogatását.

Az érintett programok vezérlőfelületén („Védelem állapota” rész) keresztül a felhasználók értesítést fognak kapni a frissítés szükségességéről. A figyelmeztetés állapota tájékoztató üzenetként megjelenik az ESET Remote Administrator / ESET Security Management Center-ben is, azaz a távmenedzsment felületen, így a rendszergazdák értesülni fognak arról, hogy melyek azok a gépek, amelyeken szükséges elvégezni a frissítést.

Megjegyzés: A legújabb végpontvédelmi verzióra való frissítés ajánlott, de elegendő, ha a jelenleg használt build legújabb verziójára frissítenek ügyfelek a probléma megoldása érdekében (például a 6.6.2089.2-es verzióra abban az esetben, ha eddig a 6.6.x.x buildek valamelyikét használták).

Az érintett otthoni termékek frissítése automatikusan megtörténik a program komponens frissítés által.

Érintett termékek

Vállalati:

  • ESET Endpoint Security, ESET Endpoint Antivirus
    • 6.6.0.0 – 6.6.2063.x

Otthoni:

  • ESET NOD32 Antivirus, Internet Security, Smart Security, Smart Security Premium
    • 10.0.0.x – 10.0.398.x
    • 10.1.0.x – 10.1.234.x
    • 11.0.0.x – 11.0.143.x

Segédanyagok (angol nyelven)

Otthoni:

Vállalati:

Visszajelzés és Terméktámogatás

Amennyiben bármilyen észrevétele vagy kérdése van, forduljon hozzánk bizalommal a support@sicontact.hu címen.